Now, let's test your Shockwave player install. Below this line of text, you will see a white box with the version of Shockwave inside it. If you do not see the white box, then you do not have Shockwave installer (or working) at all.



You should see a version number in the white box above. It should be at least 10.1. If it is anything less, then you have an old version of Shockwave and need to upgrade.

To install Shockwave, or upgrade to the latest version, visit this page at Adobe.com.

If you are still having trouble, you can visit Adobe's Shockwave player support page.

NEXT: Click here to check your Shockwave Xtras.